WPW-Linkslist

A flexible replacement for the standard links widget, for wordpress 2.0.x only.

Author:Sunburntkamel (profile at wordpress.org)
WordPress version required:2.0.2
WordPress version tested:2.0.9
Plugin version:0.1
Added to WordPress repository:18-03-2007
Last updated:18-03-2007
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://www.archgfx.net/blog/index.php/themes/...
Total downloads:4 330
Active installs:10+
plugin download
Click to start download

This widget replaces the standard Blogroll widget, and adds the following features:

  • API compatibility, so the widget matches the theme
  • Respects options set in the Links Manager Admin Panel

FAQ