Woo Sendle API

This plugin was developed as a tool for self education – there will be bugs…

Author:JRS (profile at wordpress.org)
WordPress version required:4.7
WordPress version tested:5.0
Plugin version:1.0.4
Added to WordPress repository:22-06-2018
Last updated:16-11-2018
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:https://www.oldlabel.com/woo-sendle-api
Total downloads:837
Active installs:10+
plugin download
Click to start download