Vulnerable Plugin Checker

plugin banner

Automatically checks installed plugins for known vulnerabilities and provides optional email alerts.

Author:Storm Rockwell (profile at wordpress.org)
WordPress version required:4.0
WordPress version tested:4.9.25
Plugin version:0.3.12
Added to WordPress repository:07-04-2016
Last updated:16-11-2017
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:76
Rated by:8
Plugin URI:https://www.eridesignstudio.com/vulnerable-pl...
Total downloads:7 580
Active installs:300+
plugin download
Click to start download

This plugin automatically checks installed plugins for known vulnerabilities utilizing WPScan’s API and provides optional email alerts.

Features:

  • Automatic vulnerability detection in plugins utilizing WPScan’s API
  • Optional email alerts
  • Utilizes WP Cron to check for new security updates twice a day
  • Cached API results to decrease backend load time significantly

Screenshots
FAQ
ChangeLog