Ultimate TinyMCE

Description: Beef up your visual tinymce editor with a plethora of advanced options.

Author:Josh Lobe (profile at wordpress.org)
WordPress version required:3.5.1
WordPress version tested:3.8.3
Plugin version:5.7
Added to WordPress repository:14-11-2011
Last updated:10-12-2014
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:88
Rated by:145
Plugin URI:http://www.plugins.joshlobe.com/
Total downloads:2 820 692
Active installs:30 000+
plugin download
Click to start download

Note: The end of Ultimate Tinymce

This plugin will not work properly on WordPress versions 3.9 and above

Instead, please switch to using WP Edit

  • WordPress has released version 3.9.
  • Ultimate Tinymce will NO LONGER function properly after the update.
  • Please switch to using "WP Edit" instead; AFTER your site is updated to WordPress 3.9.
  • In WP Edit, there is an option under the "Database" tab, which will attempt to import any settings from Ultimate Tinymce.
  • WP Edit is the successor of Ultimate Tinymce... a complete project update.

Only use Ultimate Tinymce for WordPress versions 3.5.1 through 3.8.3

  • Ultimate Tinymce will still continue to function properly in versions of WordPress between 3.5.1 and 3.8.3.
  • However, I strongly suggest updating your sites to WordPress version 3.9; and then installing "WP Edit".
  • This will ensure you are running the most up-to-date code available!

FAQ
ChangeLog