GVSoft jCarouselLite

The plugin allows you to use all the functions of the jCarouselLite plugin through calling the shortcode in the right place of the content.

Author:Ganeshji Marwaha, Vladimir Giryavyy (profile at wordpress.org)
WordPress version required:3.6
WordPress version tested:5.0.3
Plugin version:1.0
Added to WordPress repository:28-01-2019
Last updated:28-01-2019
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://gvsoft.ru/development/wordpress-plugin...
Total downloads:755
plugin download
Click to start download

ChangeLog