BuddyPress Backwards Compatibility

Code needed for backwards compatibility with previous versions of BuddyPress. Contains original themes, wire component, status updates, and functions

Author:The BuddyPress Community (profile at wordpress.org)
WordPress version required:2.9.1
WordPress version tested:2.9.2
Plugin version:0.6
Added to WordPress repository:12-01-2010
Last updated:19-02-2010
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://buddypress.org/download/
Total downloads:4 737
Active installs:10+
plugin download
Click to start download

Code needed for backwards compatibility with previous versions of BuddyPress. Contains wire component, status updates, and functions that have been renamed or replaced.

It also contains the original bp-classic and bp-sn-parent themes from 1.1, which have been updated to included the new code from BuddyPress 1.2.

Use this plugin if your theme relies on functions or components that existed in BuddyPress versions less than 1.2.

This plugin includes the wire and status update components. These components were merged into the activity stream in BuddyPress 1.2.


FAQ
ChangeLog