WooCommerce & qTranslate-X

Enables multilingual framework for plugin "WooCommerce – excelling eCommerce".

Author:qTranslate Team (profile at wordpress.org)
WordPress version required:4.0
WordPress version tested:4.4
Plugin version:1.3
Added to WordPress repository:23-02-2015
Last updated:13-10-2015
Rating, %:96
Rated by:9
Plugin URI:https://wordpress.org/plugins/woocommerce-qtr...
Total downloads:48 355
Active installs:10 000+
plugin download
Click to start download

This plugin enables qTranslate-X multilingual framework (version 3.4.6.1 or later) for WordPress plugin WooCommerce - excelling eCommerce (version 2.3.5 or later).

After the activation, depending on your theme, you may need to do the following additional step to finalize the configuration:

  • In all customizable template files, replace calls to bloginfo('xxx') with bloginfo('xxx','display'), if you have any. You do not have to do this, if title of your blog appears correctly everywhere you can see it (especially in emails sent), or if you do not localize the name of your blog.

This plugin is not supported by the authors on the WordPress forum due to its simplicity. If you find a field which is not translatable, follow the pattern how it is done in the code for other fields and make it translatable. Then submit a pull request at GitHub to enable your changes for everyone else.

Is is a very good idea to review "Known Issues" in order to have right expectations.



FAQ
ChangeLog