WooCom Account Widget

This widget is for WooCommerce, developed specially for developers, following WordPress VIP coding standard. Checked…

Author:TheDramatist (profile at wordpress.org)
WordPress version required:4.0.0
WordPress version tested:4.8.2
Plugin version:1.0.0
Added to WordPress repository:13-10-2017
Last updated:13-10-2017
Rating, %:0
Rated by:0
Plugin URI:https://github.com/rnaby/woocom-account-widge...
Total downloads:14
plugin download
Click to start download


FAQ
ChangeLog