Shockingly Big IE6 Warning

A shockingly BIG or SMALL warning popup with customizable message about the dangers of using IE6. And now an option to crash IE6.

Author:matias s (profile at wordpress.org)
WordPress version required:2.5
WordPress version tested:2.8.2
Plugin version:1.6.3
Added to WordPress repository:10-01-2009
Last updated:27-07-2009
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://www.incerteza.org/blog/projetos/shocki...
Total downloads:23 920
Active installs:200+
plugin download
Click to start download

The Shockingly Big IE6 Warning is a plugin that shows a warning message alerting the user why it is bad to use IE6, the security risk and the bad compatibility of Web Standards.

You can choose from 3 types of warning:

  • TOP, a discreet top bar
  • FULL, a fullscreen warning
  • CRASH, the mean option

See the new Shockingly Big IE6 Warning homepage for further information.

Thanks for everyones suggestions!


Screenshots
FAQ
ChangeLog