Food Online for WooCommerce

Requires at least: 4.9

Tested up to: 4.9.6

Stable tag: 1.0

Requires PHP: 5.6

License: GPL v2 or later

License URI: http://www.gnu.

Author:Arosoft.se (profile at wordpress.org)
WordPress version required:4.9
WordPress version tested:4.9.8
Plugin version:2.0.6
Added to WordPress repository:29-06-2018
Last updated:15-10-2018
Rating, %:0
Rated by:0
Plugin URI:https://wordpress.org/plugins/food-online-for...
Total downloads:703
Active installs:10+
plugin download
Click to start download


Screenshots
FAQ
ChangeLog