Built-in Server Helper

Helper for development WordPress Site with PHP built-in server.

Author:Toro_Unit (profile at wordpress.org)
WordPress version required:4.4
WordPress version tested:4.4.25
Plugin version:1.0.3
Added to WordPress repository:29-01-2016
Last updated:29-01-2016
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:100
Rated by:1
Plugin URI:https://github.com/torounit/wp-built-in-serve...
Total downloads:1 317
plugin download
Click to start download

Helper for development WordPress Site with wp server or PHP built-in server.

Requires PHP version 5.4 or higher.

This Plugin published on GitHub.

Features

  • Remove index.php for rewrite settings if using wp server.
  • Remove index.php for rewrite settings if permalink structure does not contain ..

ChangeLog