WP API Idempotence

Allow REST API clients to safely retry requests in case of network errors without risk of the request being processed twice.

Author:Timothy B Jacobs (profile at wordpress.org)
WordPress version required:4.7
WordPress version tested:4.8
Plugin version:1.0
Added to WordPress repository:09-04-2017
Last updated:09-04-2017
Rating, %:0
Rated by:0
Plugin URI:https://timothybjacobs.com/wp-api-idempotence...
Total downloads:56
plugin download
Click to start download


FAQ
ChangeLog