Mautic for WooCommerce

Mautic for WooCommerce

Author:Koffeeware (profile at wordpress.org)
WordPress version required:4.6
WordPress version tested:4.9
Plugin version:0.3.2
Added to WordPress repository:11-10-2017
Last updated:20-10-2017
Rating, %:0
Rated by:0
Plugin URI:https://carlconrad.net/wordpress/plugins/
Total downloads:47
plugin download
Click to start download


FAQ
ChangeLog