Vulnerability Alerts

plugin banner

Verify your system to find vulnerabilities listed on WPScan Vulnerability Database.

Author:Edir Pedro (profile at wordpress.org)
WordPress version required:3.4
WordPress version tested:4.9.4
Plugin version:1.3.5
Added to WordPress repository:25-09-2015
Last updated:22-03-2018
Rating, %:96
Rated by:8
Plugin URI:http://wordpress.org/plugins/vulnerability-al...
Total downloads:8 955
Active installs:1 000+
plugin download
Click to start download


Screenshots
FAQ
ChangeLog