Terror Alert Level Widget

Widget that shows terror alert level based on news stories from BBC. Terror Alert Level Widget analyzes BBC news and shows website visitors terror level label adequate to world danger level (based on BBC news).

Author:Piotr Pesta (profile at wordpress.org)
WordPress version required:2.8.0
WordPress version tested:4.3
Plugin version:1.0.1
Added to WordPress repository:26-03-2015
Last updated:18-08-2015
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://smartfan.pl/
Total downloads:293
Active installs:10+
plugin download
Click to start download

Widget that shows terror alert level based on news stories from BBC. Terror Alert Level Widget analyzes BBC news and shows website visitors terror level label adequate to world danger level (based on BBC news).

If you would like to show your support for this software, please consider donating: Donate via PayPal.



Screenshots
ChangeLog