Stormtribe Job Seeker

plugin banner

Author: Stormtribe Development
Author URI: http://www.stormtribemarket.com

Author:Stormtribe Development (profile at wordpress.org)
WordPress version required:3.5.2
WordPress version tested:4.0.1
Plugin version:1.0.1
Added to WordPress repository:25-04-2014
Last updated:04-12-2014
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://www.stormtribemarket.com
Total downloads:868
Active installs:10+
plugin download
Click to start download
  • Add jobs for listing using custom post type
  • By default area and career categories/taxonomies (more can be added)
  • Easy to add with Widget, shortcodes or PHP coding
  • Scrolling/rolling/animated job list and/or static list
  • Dynamic list jobs on pages based on area or career
  • Extensive user customization (coding and css without breaking updates)
  • Multisite/blog support
  • Multilingual

Recommended minimum: PHP 5.2 or later WordPress 3.5 or later


ChangeLog