SpamAssassin Preferences

plugin banner

Set your SpamAssassin preferences from your WordPress user profile.

Author:Greg Ross (profile at wordpress.org)
WordPress version required:3.5.0
WordPress version tested:4.8
Plugin version:1.0
Added to WordPress repository:10-07-2014
Last updated:08-12-2016
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://toolstack.com/sa-prefs
Total downloads:409
Active installs:10+
plugin download
Click to start download

Screenshots
FAQ
ChangeLog