Specified language access for Polylang

plugin banner

Plugin allows restrict users to edit content on wp-admin only with specified selected language.

Author:Paweł Ćmachowski (profile at wordpress.org)
WordPress version required:3.0.1
WordPress version tested:4.9.7
Plugin version:1.1.2
Added to WordPress repository:30-07-2018
Last updated:30-07-2018
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://cmachowski.com
Total downloads:384
Active installs:10+
plugin download
Click to start download

Screenshots
FAQ
ChangeLog