ELI's cURL Shortcode Parser

This plugin executes wp_remote_get with parameters you pass through a shortcode to display a parsed bit of HTML from another site in your page or post

Author:Eli Scheetz (profile at wordpress.org)
WordPress version required:2.7
WordPress version tested:4.9.1
Plugin version:3.17.49
Added to WordPress repository:03-12-2012
Last updated:16-12-2017
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:100
Rated by:4
Plugin URI:http://wordpress.ieonly.com/category/my-plugi...
Total downloads:8 900
Active installs:400+
plugin download
Click to start download

FAQ
ChangeLog