Polsir

plugin banner

Embed polls created with Polstir using the shortcode [polstir].

Author:Polstir (profile at wordpress.org)
WordPress version required:3.1
WordPress version tested:4.7.2
Plugin version:3.0.0
Added to WordPress repository:09-03-2014
Last updated:02-03-2017
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:100
Rated by:2
Plugin URI:http://wp.pol.st/
Total downloads:826
plugin download
Click to start download

Screenshots
ChangeLog