Pageblocker "Seeya"

This plugin allows you to block access to static pages by one or more security questions.

Author:datarumx (profile at wordpress.org)
WordPress version required:3.0
WordPress version tested:3.4.2
Plugin version:1.0
Added to WordPress repository:20-12-2012
Last updated:21-12-2012
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://pageblocker.seeya.by
Total downloads:441
plugin download
Click to start download

This WordPress plugin allows you to block access to static pages by one or more security questions. First, you have to create and add some questions with answers to the main list. Answers are case insensitive. Then, associate questions from list you created with pages you need to block. After question is associated with a page - page becomes blocked until user provides correct answers on questions associated with a page, if he does - access will be granted during current session.