LGPD Framework By Data443

plugin banner

Easy to use tools to help you meet LGPD compliance requirements. Fully documented, extendable and…

Author:Data443 (profile at wordpress.org)
WordPress version required:4.7
WordPress version tested:5.8.1
Plugin version:1.0.5
Added to WordPress repository:24-08-2020
Last updated:28-09-2021
Rating, %:0
Rated by:0
Plugin URI:https://data443.com/products/lgpd-framework-w...
Total downloads:1 209
Active installs:100+
plugin download
Click to start download

This plugin is a service of Data443.com and is a Data Security and Compliance company traded on the OTCMarkets as ATDS.

This plugin gives a simple and elegant interface to handle Subject Access Requests (SARs) for the LGPD. In a few clicks, you can have a global privacy policy, enable and track consent management, track opt-in opt-out, enable a ‘do not sell’ function and button, and other functions listed below:

☑ Give users an optional time frame to give their consent
☑ Do Not Sell my private information capability released
Privacy Safe Seal™ now available – Strengthen your reputation by giving a visual representation of your Privacy Solution in operation!;
☑ Enable DSAR on one page – allow even those without an account to automatically view, export and delete their personal data;
☑ Configure the plugin to delete or anonymize personal data automatically or send a notification and allow admins to do it manually;
☑ Track, manage and withdraw consent;
☑ Generate a LGPD-compatible Privacy Policy template for your site;
☑ Use a helpful installation wizard to get you started quickly;
☑ Report on related data items within your WordPress installation;
☑ Significantly reduce your staff time efforts dealing with DSARs;
☑ Enable your larger organization to summarize and consolidate DSAR work;
☑ Report to management on DSAR status, volume and data requirements;
☑ We provide this fully documented;
☑ We are developer-friendly. Everything can be extended, every feature and template can be overridden.
☑ Cookie solution
☑ Integration with WooCommerce Version 3.4.0 or later.
☑ Integration with Easy Digital Download Version 2.6 or later.
☑ Integration with Email Subscribers & Newsletters.

Disclaimer

Using The LGPD Framework does NOT guarantee compliance to LGPD. This plugin gives you general information and tools, but is NOT meant to serve as complete compliance package. Compliance to LGPD is risk-based ongoing process that involves your whole business. Data443 is not eligible for any claim or action based on any information or functionality provided by this plugin.

Notice: Special Details for those using Caching Plugins:

As the pages generated by our plugin are highly dynamic, we recommend you exclude all pages generated from caching in order for them to function properly. Here is an example of how to exclude our pages in W3 Total Cache and WP Fastest Cache.

Documentation

Knowledge Base

Plugin support:

LGPD Framework currently works with the following plugins
☑ Contact Form 7 & Contact Form Flamingo
☑ Gravity Forms – Coming soon!
☑ Formidable Forms – Coming soon!
☑ Ninja Forms – Coming soon!
WooCommerce
Easy Digital Download
Email Subscribers & Newsletters
WPML


Screenshots
ChangeLog