mqtranslate lagcode widget selector

Plugin that creates a widget with a language switcher with language codes. It's compatible with qtranslate and mqtranslate plugin.

Author:Koldo Gonzalez (profile at wordpress.org)
WordPress version required:4.0
WordPress version tested:4.1.4
Plugin version:1.0
Added to WordPress repository:24-12-2014
Last updated:30-04-2015
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:80
Rated by:1
Plugin URI:http://funkydrop.net/
Total downloads:2 429
Active installs:200+
plugin download
Click to start download

Extension of the mqtranslate plugin that creates a widget that displays a language selector with language codes. For example, if you have got a site in 3 different languages (Deutsch, english, spanish), the widget will display: de | en | es

The plugin is compatible with Qtrasnlate Slug {qts}.

It also has got the following filters:

  • 'lang-code-selector-content' => This filter allows alter the content of each idiom.


FAQ
ChangeLog