Integration-CMB2-qTranslate

CMB2 and qTranslate X integration.

Author:Jan Grzegorowski (profile at wordpress.org)
WordPress version required:4.0
WordPress version tested:4.3.3
Plugin version:0.1.1
Added to WordPress repository:29-09-2015
Last updated:16-04-2016
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:100
Rated by:2
Plugin URI:http://github.com/jmarceli/cmb2-qtranslate
Total downloads:1 842
Active installs:200+
plugin download
Click to start download

FAQ
ChangeLog