Google Translate for Sociable

Allow your readers to post your article to Google Translate.
Requires [Sociable](http://wordpress.org/extend/plugins/sociable/) 3.4.1 or above.

Author:Lopo Lencastre de Almeida (profile at wordpress.org)
WordPress version required:2.6
WordPress version tested:2.9.2
Plugin version:1.0
Added to WordPress repository:16-05-2010
Last updated:17-01-2014
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://wordpress.org/extend/plugins/google-tr...
Total downloads:4 823
Active installs:20+
plugin download
Click to start download

Allow your readers to post your article to Google Translate. WordPress 2.6 or above and Sociable 3.4.1 or above is required, if you use an older version of those, please upgrade.

More info:

  • More info on Sociable, with info on how to add sites to it, and how to integrate it into your WordPress in other ways.
  • Check out the other WordPress plugins by the same author.

ChangeLog