Dave’s Outdated Browser Warning

Alerts users to their outdated browsers

Author:Dave Ross (profile at wordpress.org)
WordPress version required:2.0
WordPress version tested:2.7
Plugin version:0.1
Added to WordPress repository:17-03-2009
Last updated:17-03-2009
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:
Total downloads:987
Active installs:10+
plugin download
Click to start download

This plugin displays a message at the top of the screen for visitors running outdated versions of the most popular browsers:

  • Internet Explorer 6 SP2 or less
  • FireFox 2 or less
  • Safari 2 or less

It is designed to be unobtrusive. The message disappears after a few seconds, and it only displays the first time the visitor comes to your WordPress blog/site.

The warning reads: It appears that you are using an outdated version of your browser. Please upgrade your browser for better sercurity and an improved experience.

The message also includes a link where the newest version of the browser can be downloaded.



Screenshots
FAQ