Better Plugin Compatibility Control

Adds version compatibility info to the plugins page to inform the admin at a glance if a plugin is compatible with the current WP version.

Author:Oliver Schlöbe (profile at wordpress.org)
WordPress version required:2.9
WordPress version tested:4.9.9999
Plugin version:4.9.5
Added to WordPress repository:30-12-2008
Last updated:08-04-2018
Rating, %:86
Rated by:16
Plugin URI:https://www.schloebe.de/wordpress/better-plug...
Total downloads:52 395
Active installs:3 000+
plugin download
Click to start download


Screenshots
FAQ
ChangeLog