Stop installing plugins that are not compatible with your WP version.
|Author:||Be API (profile at wordpress.org)|
|WordPress version required:||4.0|
|WordPress version tested:||4.9.7|
|Added to WordPress repository:||17-07-2018|
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Click to start download
- Download and install using the built-in WordPress plugin installer.
- Site activate in the “Plugins” area of the admin.
- Nothing more, this plugin is ready to use !
1.0.2 – July 2018