Be API Plugins Require WP at Least

Stop installing plugins that are not compatible with your WP version.

Author:Be API (profile at wordpress.org)
WordPress version required:4.0
WordPress version tested:4.9.7
Plugin version:1.0.2
Added to WordPress repository:17-07-2018
Last updated:17-07-2018
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:
Total downloads:225
plugin download
Click to start download

Screenshots
FAQ
ChangeLog