This plugin refers to my free security blog service to check if the desired plugin is secure or not.
|Author:||juliobox (profile at wordpress.org)|
|WordPress version required:||3.1|
|WordPress version tested:||3.6.1|
|Added to WordPress repository:||24-02-2011|
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
|Total downloads:||9 016|
|Active installs:||2 000+|
Click to start download
This plugin will warn you if you're using or installing a knew as vulnerable extension or removed from official repository, a security must have plugin!
This uncludes a list of a maximum knew plugins to be vulnerable to any web security flaw, and also a list of more than 10.4k plugins removed from repo.
Just install it, it's done, you're warned in live!
- What can i do if a plugin is vulnerable!?
-> First you can read the exploit post, some solution can be provided, and most of the time : the desactivation or deletion is the only solution …
- 13 dec 2013
- Plugins list updated
- 28 sep 2013
- Notice will appear only on plugins list, not all plugins pages
- 18 sep 2013
- Notice Fix
- 18 sep 2013
- Full redone
- No more api keys
- No more ajax calls
- Included a 10.4k list of removed plugins from repo
- Included a list of knew as vulnerable plugin, this list will be updated montly
- 17 feb 2011
- First Release