Authenticator

This plugin allows you to make your WordPress site accessible to logged in users only.

Author:Inpsyde GmbH (profile at wordpress.org)
WordPress version required:1.5
WordPress version tested:4.9
Plugin version:1.2.3
Added to WordPress repository:17-08-2008
Last updated:10-08-2017
Rating, %:100
Rated by:5
Plugin URI:https://github.com/bueltge/Authenticator
Total downloads:60 616
Active installs:4 000+
plugin download
Click to start download


Screenshots
FAQ
ChangeLog