Advanced WordPress Theme Editor

This plugin will improve your experience when editing yout wp themes since it will format and highlight your source code with nice colours.

Author:ionpositivo (profile at wordpress.org)
WordPress version required:2.8
WordPress version tested:2.8
Plugin version:1.0
Added to WordPress repository:22-12-2009
Last updated:22-12-2009
Warning! This plugin has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.
Rating, %:0
Rated by:0
Plugin URI:http://www.ionpositivo.com/advanced-wordpress...
Total downloads:9 359
Active installs:50+
plugin download
Click to start download

The Advanced WordPress Theme Editor plugin will allow you to edit your theme directly in your blog admin section but with a better experience since it will format and highlight your source code with nice colours.

The plugin is compatible with WP 2.8 and less and is based on the Edit Area script that supports at least PHP, CSS, JS and many more file types.


FAQ
ChangeLog